Aquí podría ser tu PUBLICIDAD


Python> = '2.7.3' ... Rastreo (llamada más reciente pasado):

votos
-1

Estoy tratando de instalar el remache y me encontré con el error:

checking for a version of Python >= '2.7.3'... Traceback (most recent call last):
File <string>, line 1, in <module>
File /home/andre/rivet/YODA-1.7.0/ax_python_devel_vpy.py, line 18, in __ge__
return self.vpy >= self.vtup(s)
TypeError: '>=' not supported between instances of 'map' and 'map' no
configure: error: this package requires Python >= '2.7.3'.
If you have it installed, but it isn't the default Python
interpreter in your system path, please pass the PYTHON_VERSION
variable to configure. See ``configure --help'' for reference.

Tengo instalar python2 y python3: 2.7.15rc1 Python (por defecto, abr 15 2018, 21:51:34) [GCC 7.3.0] en Python 3.6.3 linux2 | Anaconda, Inc. | (Por defecto 13 Oct 2017, 12:02:49) [GCC 7.2.0] en Linux

Intento todo,

Estoy usando Ubuntu 18.04 LTS.

Alguien me puede ayudar con cualquier consejo?

¡Gracias! Andre

https://rivet.hepforge.org/trac/wiki/GettingStarted

Publicado el 03/06/2018 a las 02:15
fuente por usuario Andre Vieira

Aquí podría ser tu PUBLICIDAD





Aquí
podría
ser
tu

PUBLICIDAD