Flash Player requerido para Flash Catalyst

votos
0

Sé que Flash Catalyst todavía está en Beta, pero estoy tratando de mirar hacia adelante. Muchos de nuestros usuarios están en intranets cuyo personal de TI requiere mucho tiempo para actualizar Flash Player en las computadoras de los usuarios. En este momento, la mayoría de los usuarios están en Flash Player 9.

Entonces mi pregunta es, ¿los archivos SWF creados con Flash Catalyst requieren Flash Player 10?

Publicado el 09/12/2008 a las 21:10
fuente por usuario
En otros idiomas...                            


1 respuestas

votos
0

El material Flex 4 Gumbo, en el que se basa el catalizador, actualmente requiere Flash 9. Pero el catalizador probablemente esté a un año de su envío. Hay una buena posibilidad de que las cosas puedan cambiar. Especialmente si Catalyst está construido para usar el nuevo sistema de representación de fuentes en Flash 10.

Además, eso significa que las aplicaciones creadas con catalizador probablemente estén a 18 meses de distancia.

Respondida el 10/12/2008 a las 16:44
fuente por usuario

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more